Thank you so much Mr.Sean
I am able to succeed in running the same.

On Sat, Aug 27, 2016 at 12:23 AM, Sean Luke <[log in to unmask]> wrote:
pso.params is not a complete parameter file -- it only contains enough parameters special to PSO.  You should be pointing at a specific application parameter file, such as ec/app/ecsuite/pso.params

Sean


On Aug 24, 2016, at 12:21 AM, Vimaladevi M <[log in to unmask]> wrote:

> Dear Mr. Siggy
>
> I am running the project files from Eclipse (MARS.1).
>
> In the Run Configuration, I have set the main class as "ec.Evolve" and Arguments as "-file ec/pso/pso.params"
>
> Thank you.
>
> On Tue, Aug 23, 2016 at 10:50 PM, Eric 'Siggy' Scott <[log in to unmask]> wrote:
> It looks like your parameter file(s) are missing some required variables.
>
> What parameters are you using to launch ECJ, and how are you running it at the command line?
>
> Siggy
>
> On Tue, Aug 23, 2016 at 12:44 PM, Vimaladevi M <[log in to unmask]> wrote:
> Hi all
>
> I am trying to run PSO algorithm from ECJ.
>
> I am getting the following error:
>
> ---------------------------------------
> FATAL ERROR:
> Threads number must exist.
> PARAMETER: breedthreads
> PARAMETER: null
> ---------------------------------------
>
> ​Can anyone help me to resolve this?
> Thank you!​
>
> --
> Thanks & Warm Regards
> VIMALADEVI M
> Mobile No. 94423 65903
> Mail to: [log in to unmask]
>
>
>
>
> --
>
> Ph.D student in Computer Science, George Mason University
> CFO and Web Director, Journal of Mason Graduate Research
> http://mason.gmu.edu/~escott8/
>
>
>
> --
> Thanks & Warm Regards
> VIMALADEVI M
> Mobile No. 94423 65903
> Mail to: [log in to unmask]
>



--

Thanks & Warm Regards

VIMALADEVI M

Mobile No. 94423 65903

Mail to: [log in to unmask]