Print

Print


Hi Mr. Siggy

Thanks for your reply.

i imported ecj\ec files into a new project in eclipse.
when i tried to run it, i got the below error in eclipse console and
command prompt too.
"Error: Could not find or load main class ec.Evolve"

but i was able to clear this error now. for this what i did was deleted
".metadata" folder and created a new project again and imported the ecj\ec
classes. i m able to run the tutorial1 using eclipse. but the problem still
persists if i run through command prompt. please see the below screenshot.
[image: Inline image 1]


[image: Inline image 2]



On Sun, Jan 31, 2016 at 8:52 PM, Eric 'Siggy' Scott <[log in to unmask]> wrote:

> Vimaladevi,
>
> Can you give us some more information?  How exactly are you trying to run
> it?
>
> Siggy
>
> On Sun, Jan 31, 2016 at 1:48 AM, Vimaladevi M <[log in to unmask]>
> wrote:
>
>> Hi All
>>
>> I am trying to ECJ for my research work.
>>
>> I get the following error when I try to run the tutorial programs.
>> "Error: Could not find or load main class ec.Evolve"
>>
>> I have tried  setting path variables and I am using Eclipse mars version
>>
>> Please help me out.
>>
>> --
>>
>> Thanks & Warm Regards
>>
>> VIMALADEVI M
>>
>> Mobile No. 94423 65903
>>
>> Mail to: [log in to unmask]
>>
>>
>>
>
>
> --
>
> Ph.D student in Computer Science, George Mason University
> CFO and Web Director, Journal of Mason Graduate Research
> http://mason.gmu.edu/~escott8/
>



-- 

Thanks & Warm Regards

VIMALADEVI M

Mobile No. 94423 65903

Mail to: [log in to unmask]