Print

Print


Hi Mark,

I'm using the latest version, 1.8. JTS 1.3 is 10 years old.

Luís

On 13 March 2013 22:37, Mark Coletti <[log in to unmask]> wrote:
> On Wed, Mar 6, 2013 at 3:44 PM, Luís de Sousa <[log in to unmask]>
> wrote:
>>
>> Hello again,
>>
>> I'm working with the GeoMason version in the trunk (checked out 4 days
>> ago). The GeomVectorField class was not compiling, I had to make some
>> minor tweaks that go attached.
>>
>> Regards,
>>
>> Luís
>
>
> I'm using JTS 1.13.  What version of JTS are you using?