Print

Print


On Tue, Oct 4, 2011 at 8:14 AM, Sean Luke <[log in to unmask]> wrote:
> Amit, it looks like your proposed changes are:
>
>        - change static references from the instance to the class declaration (agreed)

Sure, this just cleans up semantically.

>        - add @override.  This one we can't do: MASON is presently backward-compatable with 1.4.  I have my own irritations about @override, but that's another story.

Okey, I will set my compatibility level to 1.4.

Should I send the patch again after setting compatibility level to JDK 1.4 ?

Regards

-- amit

>
> Sean
>