Print

Print


Arg, they changed their package names.  That's a big refactoring mess  
for everyone.

Thanks Bryce.  I also note that iText 5.0.0 is not compatible with  
Java 1.4.  Wonder why they did that.

Sean

On Dec 18, 2009, at 7:23 PM, Bryce Moore wrote:

> Hello all,
>
> I was in the process of getting ECJ to work with Eclipse, and I  
> noticed
> that the new version of iText (5.0.0) is not compatible with ECJ:  the
> com.lowagie package has been renamed to com.itextpdf.
>
> Additionally, iText has a new license, and new "Terms of Use".
>
> More info here:  http://itextpdf.com/history.php  (scroll down)
>
> Apologies if this has already been mentioned - I'm new to the list.
>
> -- 
> Bryce Moore